All systems operational

[Resolved] Builds of new packages causing timeouts

Started on April 19, 2021 at 6:23 PM. Resolved after about 3 hours

Affected

CDN
  • Monitoring
    April 19, 2021 at 6:23 PM

    Some customers are experiencing a 525: SSL Handshake failed error trying to access cdn.skypack.dev in certain regions.

    Though this error may happen at any URL, the root cause is the Skypack builder timing out trying to build certain packages. It may also happen on rebuilds of packages if a dependency has changed.

    If you are experiencing issues loading packages from Skypack, try using the Pin URL shown to you from a package page. Using that is recommended for production use, and you won’t experience any interruptions.

    We are working on improvements to the builder so that development mode in Skypack experiences no interruptions. Thank you for your patience!