Show current status

[Resolved[Pre-launch] DNS Configuration error

Started on July 12, 2020 at 10:21 PMResolved after less than a minute

Affected

CDN
  • Resolved
    July 12, 2020 at 10:21 PM  –  

    In preparing the site for launch, we misconfigured a DNS setting, and lookup URLs were down for a total of about 9 minutes, from Jul 12, 16:21:01 GMT – 16:30 GMT. Pinned (production) URLs weren’t affected.