Skypack - Scoped packages 404ing – Incident details

Experiencing major outage

Scoped packages 404ing

Resolved
Minor outage
Started over 3 years agoLasted 2 minutes

Affected

Website

Minor outage from 12:12 AM to 12:14 AM

Updates
  • Resolved
    Resolved

    There was an issue where scoped npm packages (e.g. @material-ui/core) were incorrectly returning 404 on skypack.dev. This was only for viewing information about a package (README, etc.). The CDN wasn’t affected whatsoever.

  • Identified
    Identified

    A deploy to our API accidentally caused scoped packages (e.g. @material-ui/core) to incorrectly 404 on skypack.dev.