Skypack - Vercel outage – Incident details

Experiencing major outage

Vercel outage

Resolved
Operational
Started almost 4 years agoLasted 9 minutes

Affected

Website

Operational from 4:08 PM to 4:17 PM

Updates
  • Resolved
    Resolved

    snowpack.dev is back up! Incident resolved.

  • Identified
    Identified

    Vercel is experiencing outages. The snowpack.dev docs site couldn’t be reached.